Bug 119042 - Terminal reports error message when MySQL starts but MySQL starts successfully
Terminal reports error message when MySQL starts but MySQL starts successfully
Status: CLOSED DUPLICATE of bug 114982
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-24 03:04 EST by Phillip Hamilton-Wilks
Modified: 2013-07-02 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phillip Hamilton-Wilks 2004-03-24 03:04:01 EST
When starting the MySQL server using "service mysqld start", the mysql
server starts but a message is displayed stating that it is not.


[phill@localhost phill]$ su -
Password:
[root@localhost root]# service mysqld start
Timeout error occurred trying to start MySQL Daemon.
MySQL starten:                                            
[FEHLGESCHLAGEN]
[root@localhost root]# service mysqld status
mysqld (pid 2262) wird ausgeführt...
[root@localhost root]#
Comment 1 Tom Lane 2004-03-24 10:38:28 EST
This problem is fixed already for FC2.

*** This bug has been marked as a duplicate of 114982 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.