Bug 119058 - LTC7039-tape0 file missing from images directory on RHEL3 U2 CD1
Summary: LTC7039-tape0 file missing from images directory on RHEL3 U2 CD1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-24 15:59 UTC by Bill Goodrich
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 21:37:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Goodrich 2004-03-24 15:59:38 UTC
The following has be reported by IBM LTC:  
tape0 file missing from images directory on RHEL3 U2 CD1
Hardware Environment:
zSeries

Software Environment:
RHEL3-U2

Steps to Reproduce:
1. misisng file
2.
3.

Actual Results:
tape0 file missing

Expected Results:
tape0 file is required for zSeries LPAR tape load

Additional Information:
this file was included for the first time on RHEL3 U1 CD1

Comment 1 Brock Organ 2004-03-24 21:55:26 UTC
verified file is not present:

# find RHEL3-U1/s390-as/ RHEL3-U1/s390x-as -name tape0
RHEL3-U1/s390-as/images/tape0
RHEL3-U1/s390x-as/images/tape0
# find RHEL3-U2-*/s390-as/ RHEL3-U2-*/s390x-as -name tape0
# 


Comment 6 Tim Powers 2004-03-29 17:59:42 UTC
The problem was in the compose of the trees. I have corrected the problem and it will 
show up for the beta.

Comment 7 Brock Organ 2004-03-30 21:37:36 UTC
verified file is present in RHEL3-U2-Beta-RC-re0329.0 test trees ...


Note You need to log in before you can comment on or make changes to this bug.