Bug 119060 - kernel: APIC error on CPU0
kernel: APIC error on CPU0
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-24 11:18 EST by Jeremy Sanders
Modified: 2015-01-04 17:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 15:33:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Sanders 2004-03-24 11:18:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Running a 2.6 kernel from http://people.redhat.com/arjanv/2.5 I'm
seeing a lot of "kernel: APIC error" on a dual 3GHz Xeon machine:

Mar 24 16:20:52 xhubble2 kernel: APIC error on CPU1: 60(60)
Mar 24 16:21:21 xhubble2 kernel: APIC error on CPU0: 60(60)
Mar 24 16:21:58 xhubble2 kernel: APIC error on CPU0: 60(60)

Is always seems to be 60(60).

I don't see any errors running a 2.4 kernel.

Maybe this should go to kernel.org rather than here...


Version-Release number of selected component (if applicable):
kernel-2.6.4-1.279

How reproducible:
Always

Steps to Reproduce:
1. Run a 2.6 kernel from http://people.redhat.com/arjanv/2.5
2.
3.
    

Additional info:

cat /proc/cpuinfo:

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Xeon(TM) CPU 3.06GHz
stepping        : 9
cpu MHz         : 3056.944
cache size      : 512 KB
physical id     : 0
siblings        : 1
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid
bogomips        : 6045.69

processor       : 1
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Xeon(TM) CPU 3.06GHz
stepping        : 9
cpu MHz         : 3056.944
cache size      : 512 KB
physical id     : 3
siblings        : 1
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid
bogomips        : 6094.84
Comment 1 Jeremy Sanders 2004-03-24 11:21:58 EST
I'm sure I entered the kernel version into the bugzilla wizard, but it
didn't make it through to the bug. The version is kernel-2.6.4-1.279
Comment 2 Dave Jones 2004-10-29 23:59:27 EDT
is this still happening with current kernels ?
Comment 3 David Juran 2004-11-01 15:38:15 EST
I can no longer see it with kernel-smp-2.6.8-1.541

Note You need to log in before you can comment on or make changes to this bug.