Bug 119158 - ImportError: /usr/X11R6/lib/libXxf86misc.so.1
Summary: ImportError: /usr/X11R6/lib/libXxf86misc.so.1
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-25 19:34 UTC by Mike McLean
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 19:28:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2004-03-25 19:34:58 UTC
* FC2-re0324.1-i386

xorg casualty?

Traceback (most recent call last):
  File "/usr/lib/anaconda/gui.py", line 1047, in handleRenderCallback
    self.currentWindow.renderCallback()
  File "/usr/lib/anaconda/iw/progress_gui.py", line 242, in renderCallback
    self.intf.icw.nextClicked()
  File "/usr/lib/anaconda/gui.py", line 766, in nextClicked
    self.dispatch.gotoNext()
  File "/usr/lib/anaconda/dispatch.py", line 169, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/dispatch.py", line 237, in moveStep
    rc = apply(func, self.bindArgs(args))
  File "/usr/lib/anaconda/packages.py", line 1056, in doPostInstall
    import xmouse
ImportError: /usr/X11R6/lib/libXxf86misc.so.1: ne mogu proÃÂitati
spis: Je direktorij

Comment 2 Jeremy Katz 2004-03-25 19:43:19 UTC
Added in CVS, yes this is due to the xorg stuff.

Comment 3 Mike McLean 2004-06-10 19:28:50 UTC
confirmed


Note You need to log in before you can comment on or make changes to this bug.