This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 119194 - lm_sensors is not included/does not build on x86_64, Patch attached
lm_sensors is not included/does not build on x86_64, Patch attached
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
: 118233 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-26 01:46 EST by Justin M. Forbes
Modified: 2015-03-04 20:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 10:47:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to specfile, allowing successful build on x86_64 (1.63 KB, patch)
2004-03-26 01:47 EST, Justin M. Forbes
no flags Details | Diff

  None (edit)
Description Justin M. Forbes 2004-03-26 01:46:37 EST
lm_sensors is ExclusiveArch, even when this is changed, the spec will
not build on x86_64.
Comment 1 Justin M. Forbes 2004-03-26 01:47:57 EST
Created attachment 98869 [details]
Patch to specfile, allowing successful build on x86_64
Comment 2 Phil Knirsch 2004-04-13 10:36:30 EDT
*** Bug 118233 has been marked as a duplicate of this bug. ***
Comment 3 Phil Knirsch 2004-04-13 10:47:06 EDT
Will be fixed in next build.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.