Bug 119285 - Links for training locations need to be updated
Summary: Links for training locations need to be updated
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 02:18 UTC by Randy Graebner
Modified: 2007-04-18 17:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-08 14:07:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Randy Graebner 2004-03-29 02:18:22 UTC
Description of problem:
On the page http://www.redhat.com/training/offices.html#atlanta 
the links to the MicroTek labs (e.g.
http://www.mclabs.com/locatlan.htm) need to be updated since MicroTek
has updated their web site.  The new link should be
http://www.mclabs.com/facilities/atlanta/   Each of the locations have
similar changes and if you click on the old link it will give you the
message as to where to find the new link.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mark Sechrest 2006-08-08 14:07:54 UTC
This has been fixed.


Note You need to log in before you can comment on or make changes to this bug.