Bug 1192857 - boot of kernel 3.18.6-200 panic
Summary: boot of kernel 3.18.6-200 panic
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-15 23:49 UTC by George R. Goffe
Modified: 2015-02-18 15:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-18 15:12:51 UTC
Type: Bug


Attachments (Terms of Use)
Jpeg of crash screen (23 bytes, text/plain)
2015-02-17 13:22 UTC, George R. Goffe
no flags Details
Jpeg of panic screen (33 bytes, text/plain)
2015-02-17 18:32 UTC, George R. Goffe
no flags Details
Jpeg of panic screen (33 bytes, text/plain)
2015-02-17 18:39 UTC, George R. Goffe
no flags Details

Description George R. Goffe 2015-02-15 23:49:56 UTC
Description of problem:

Reboot after yum update installed this kernel causes panic

Version-Release number of selected component (if applicable):

3.18.6-200 

How reproducible:

Always.

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

This boot produces a stack dump but I have no system available to record this information since it has panic'd. Are there files where this info is recorded? I would be happy to provide their contents.

Thanks,

George...

Comment 1 Josh Boyer 2015-02-16 14:05:28 UTC
Can you take a picture of the backtrace and attach that?

Comment 2 George R. Goffe 2015-02-17 13:22:16 UTC
Created attachment 992681 [details]
Jpeg of crash screen

Josh,

I hope this works for you. Note that the last line is missing. It contained what looks like a trace-id, no system calls present.

It seems to me that storing this information somewhere on the system would be a great idea. I know that resources are VERY limited during a panic... maybe in swap? Syslog is open at this time I think but FS integrity might be an issue. Maybe leaving a buffer around and just a single write would work?

Anything else I can do to help here?

Regards,

George...

Comment 3 Josh Boyer 2015-02-17 13:45:53 UTC
(In reply to George R. Goffe from comment #2)
> Created attachment 992681 [details]
> Jpeg of crash screen

Um... you attached a text file that says "JPEG of panic screen..." not the actual jpeg file.

Comment 4 George R. Goffe 2015-02-17 18:32:05 UTC
Created attachment 992846 [details]
Jpeg of panic screen

I hope this file makes it this time... Sigh...

Comment 5 George R. Goffe 2015-02-17 18:33:48 UTC
I don't see any jpeg... What's happening here? Bugzilla broken? The file is a plain jpeg.

George...

Comment 6 George R. Goffe 2015-02-17 18:37:27 UTC
I see the problem. The file is too big. Bugzilla has a bug too... Rejecting the attachment without any indication that it was rejected. Argh!

Is there a blind ftp site I can use?

Comment 7 George R. Goffe 2015-02-17 18:39:51 UTC
Created attachment 992848 [details]
Jpeg of panic screen

Comment 8 George R. Goffe 2015-02-18 03:11:20 UTC
Josh,

Upgrade to 3.18.7-200.fc21.x86_64 via "yum update --skip-broken" and reboot seems to have fixed the panic.

George...

Comment 9 Josh Boyer 2015-02-18 15:12:51 UTC
OK, thanks.


Note You need to log in before you can comment on or make changes to this bug.