Bug 119306 - appletalk protocol missing in WS/WS/AS 3
appletalk protocol missing in WS/WS/AS 3
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
: FutureFeature
: appletalk_kernel_mod (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 05:17 EST by Helmut Tschemernjak
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 17:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Helmut Tschemernjak 2004-03-29 05:17:03 EST
Description of problem:
We need the AppleTalk kernel module for five HELIOS products on Linux.

Version-Release number of selected component (if applicable):
WS/ES 3(update1)

How reproducible:
Install from CDs

Steps to Reproduce:
1. insmod appletalk
2.
3.
  
Actual results:
cannot find AppleTalk kernel module

Expected results:
Should be included and loaded

Additional info:
We require appletalk for our products, if there are any maintanance problems we can do 
the support for it. The disadvantage is that our product will not run after a default RedHat 
install. Many of our customer and dealer are not capable to compile a custom kernel.
Comment 1 Helmut Tschemernjak 2004-03-29 07:20:36 EST
*** Bug 119307 has been marked as a duplicate of this bug. ***
Comment 3 daryl herzmann 2004-06-04 14:24:47 EDT
Still is missing in 2.4.21-15 , is it never coming back?
Comment 4 daryl herzmann 2004-06-04 14:42:01 EDT
Augh.  I am sorry for being an idiot.  This module is in 
kernel-unsupported.  Errrrr
Comment 5 dff 2004-10-29 17:50:46 EDT
The AppleTalk kernel module will not be included in the supported kernel
package, but is available in kernel-unsupported for RHEL 3.
Comment 6 Helmut Tschemernjak 2004-10-31 08:02:50 EST
Hello Donald,

why is it not included?, we need it for five commercial applications being installed at many 
sites. I personaly fixed some issues in the AMD-64 kernel 2.6 appletalk protocol and I am 
happy to provide support for this kernel module on RedHat.

Installing an unsupported package has a bad taste for customers. The appletalk protocol 
module will not hurt because it will only be loaded if required.

BTW: it is included in all SUSE releases by default.

Note You need to log in before you can comment on or make changes to this bug.