Bug 119307 - (appletalk_kernel_mod) appletalk protocol missing in WS/WS/AS 3
appletalk protocol missing in WS/WS/AS 3
Status: CLOSED DUPLICATE of bug 119306
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 05:18 EST by Helmut Tschemernjak
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Helmut Tschemernjak 2004-03-29 05:18:31 EST
Description of problem:
We need the AppleTalk kernel module for five HELIOS products on Linux.

Version-Release number of selected component (if applicable):
WS/ES 3(update1)

How reproducible:
Install from CDs

Steps to Reproduce:
1. insmod appletalk
2.
3.
  
Actual results:
cannot find AppleTalk kernel module

Expected results:
Should be included and loaded

Additional info:
We require appletalk for our products, if there are any maintanance problems we can do 
the support for it. The disadvantage is that our product will not run after a default RedHat 
install. Many of our customer and dealer are not capable to compile a custom kernel.
Comment 1 Helmut Tschemernjak 2004-03-29 07:20:31 EST

*** This bug has been marked as a duplicate of 119306 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.