Bug 119325 - wrong kernel for ia32e added (x86_64 SMP)
Summary: wrong kernel for ia32e added (x86_64 SMP)
Status: CLOSED DUPLICATE of bug 118765
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 15:14 UTC by Bill Peck
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Peck 2004-03-29 15:14:54 UTC
Description of problem:
After an install of RHEL3U2 an x86_64 SMP kernel is installed as well
as the ia32e kernel.  The system defaults to booting the wrong ARCH
SMP kernel.  

Version-Release number of selected component (if applicable):
RHEL3-U2-Beta-RC-re0316.3/x86_64/x86_64-as
anaconda-9.1.2-0.RHEL.20040316172409
2.4.21-11.EL

How reproducible:
everytime

Steps to Reproduce:
1. install RHEL3-U2 on ia32e hardware
2. 
3.
  
Actual results:
system panics and reboots

Expected results:
do not install x86_64 kernel, and system boots correctly

Additional info:

Comment 1 Jeremy Katz 2004-03-29 15:34:30 UTC

*** This bug has been marked as a duplicate of 118765 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.