Bug 119340 - Hang when creating docs for libsigc++2
Summary: Hang when creating docs for libsigc++2
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: doxygen (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-29 17:42 UTC by Kjartan Maraas
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 09:14:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2004-03-29 17:42:08 UTC
Description of problem:

I noticed that the build process was hanging on libsigc++2 when
building GNOME from CVS with jhbuild. Downgrading doxygen to 1.3.5
fixed the problem for me.

Version-Release number of selected component (if applicable):


How reproducible:

Reproduced every time I tried building.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Ngo Than 2004-05-11 09:14:30 UTC
it seems to be fixed in 1.3.7 and is not reproduceable in this version.

It will be showed up in rawhides soon. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.