Bug 119385 - ppc kernel DEFAULT CATCH
ppc kernel DEFAULT CATCH
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 119409 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 18:28 EST by Thomas Gordon
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 07:02:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Gordon 2004-03-29 18:28:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
March 29 build and prior ppc kernels/boot images do not boot on g3 imac.  

Version-Release number of selected component (if applicable):
kernel-2.6.3-2.1.253.2.1

How reproducible:
Always

Steps to Reproduce:
1. Boot
    

Actual Results:  DEFAULT CATCH

Expected Results:  init

Additional info:

using pmac_defconfig instead of provided config fixes this.
Comment 1 Bill Nottingham 2004-03-30 17:05:43 EST
*** Bug 119409 has been marked as a duplicate of this bug. ***
Comment 2 Arjan van de Ven 2004-04-01 03:46:16 EST
the 298 kernel (or later) in rawhide should work actually....
Comment 3 Thomas Gordon 2004-04-01 06:59:40 EST
ok! close it! no more default catch.  just other issues...

Note You need to log in before you can comment on or make changes to this bug.