Bug 119389 - libgcc-3.2.3-31 scriptlet failed, exit status 255
libgcc-3.2.3-31 scriptlet failed, exit status 255
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rpm (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
: 119390 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-29 19:02 EST by Tim Chambers
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-13 08:49:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Chambers 2004-03-29 19:02:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Debian/1.6-3

Description of problem:
found using an HP rx1600

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
install on fresh system

Additional info:
Comment 1 Jakub Jelinek 2004-10-03 19:16:16 EDT
Exit status 255 means rpm did not manage to execute the %post at all.
That is not package's bug, but rpm bug.
But I believe there were many changes in this regard in U3.
Can you reproduce it there?
Comment 2 Jakub Jelinek 2004-10-03 19:21:13 EDT
*** Bug 119390 has been marked as a duplicate of this bug. ***
Comment 3 Jeff Johnson 2004-12-13 08:49:50 EST
The problem has been fixed in U3 and later.

Note You need to log in before you can comment on or make changes to this bug.