Bug 119409 - CD fails to boot but DVD boots
CD fails to boot but DVD boots
Status: CLOSED DUPLICATE of bug 119385
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 02:29 EST by Roger J. Allen
Modified: 2015-03-12 23:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg from FC1 on firkraag (12.65 KB, text/plain)
2004-03-30 02:34 EST, Roger J. Allen
no flags Details
lspci -vv for firkraag running FC1 (11.31 KB, text/plain)
2004-03-30 02:35 EST, Roger J. Allen
no flags Details

  None (edit)
Description Roger J. Allen 2004-03-30 02:29:52 EST
Description of problem:
CD1 from bittorrent will not boot on Soyo KT600 Dragon Ultra Platinum
(firkraag).

The same CD1 will boot on Compaq Armada SB laptop (Pentium MMX w/Opti)
 and Dell Dimension 8300 (P4 Intel 875P).  All four CD's pass the
mediacheck on Armada and Dimension.

The DVD from bittorrent boots successfully on firkraag and finds all
of the fedora and redhat installations on the harddrives.  Also, the
boot.iso burned onto a pocket card CD boots on firkraag.  The FC1 and
FC2-test1 CD1's booted fine on firkraag.


Version-Release number of selected component (if applicable):
Fedora Core 2 Test 2 i386 v1.91


How reproducible:
Every time


Steps to Reproduce:
1. Boot with CD1 in either ide CD drive or ide DVD drive.
2.
3.
  
Actual results:

Bios displays usual:

BOOTING FROM ATAPI CD-ROM:

then grub on /dev/hda boots.

Expected results:
Anaconda installer should start from CD1


Additional info:

Soyo KT600 Dragon Ultra Platinum
Athlon XP 3200+
512MB DDR400 Mushkin Hi Perf Level II
Asus V8200 Deluxe GeForce 3
Currently running Fedora Core 1

[root@firkraag root]# lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP]
Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:07.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705
Gigabit Ethernet (rev 03)
00:09.0 Multimedia video controller: Brooktree Corporation Bt878 Video
Capture (rev 11)
00:09.1 Multimedia controller: Brooktree Corporation Bt878 Audio
Capture (rev 11)
00:0a.0 Ethernet controller: National Semiconductor Corporation
DP83815 (MacPhyter) Ethernet Controller
00:0c.0 SCSI storage controller: Advanced System Products, Inc ABP940-UW
00:0d.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host
Controller (rev 46)
00:0e.0 Multimedia audio controller: C-Media Electronics Inc CM8738
(rev 10)
00:0f.0 IDE interface: VIA Technologies, Inc.
VT82C586A/B/VT82C686/A/B/VT823x/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 81)
00:10.3 USB Controller: VIA Technologies, Inc. VT6202 [USB 2.0
controller] (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [K8T800
South]
01:00.0 VGA compatible controller: nVidia Corporation NV20 [GeForce3]
(rev a3)
Comment 1 Roger J. Allen 2004-03-30 02:34:17 EST
Created attachment 98956 [details]
dmesg from FC1 on firkraag
Comment 2 Roger J. Allen 2004-03-30 02:35:23 EST
Created attachment 98957 [details]
lspci -vv for firkraag running FC1
Comment 3 Roger J. Allen 2004-03-30 02:48:30 EST
Forgot to mention that FC2-test2 CD1 can be mounted on firkraag and
files copied from it.  It just won't boot on firkraag, while it will
boot on other computers.

When firkraag boots from the boot.iso burned onto pocket card CD, it
can start the install from the iso images on the hard drive.  It
cannot find the ide cd-rom drives when booting from boot.iso.  It
keeps asking for a device driver to be chosen.  That probably should
go into a separate trouble ticket.

Good Night.
Comment 4 Bill Nottingham 2004-03-30 17:05:31 EST

*** This bug has been marked as a duplicate of 119385 ***
Comment 5 Bill Nottingham 2004-03-30 17:05:36 EST
*** This bug has been marked as a duplicate of 119386 ***

*** This bug has been marked as a duplicate of 119386 ***
Comment 6 Roger J. Allen 2004-03-30 17:35:17 EST
Booting from FC2-test1 CD1 and then swapping with the FC2-test2 CD1 at
the boot prompt allows Anaconda to start the installation.
Comment 7 Red Hat Bugzilla 2006-02-21 14:02:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.
Comment 8 openshift-github-bot 2015-03-12 23:34:40 EDT
Commit pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/c6168a26c15350762d82233b025f55eed9ecf296
Bug 119409 - fix source URI generated by new-app

Note You need to log in before you can comment on or make changes to this bug.