Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1194253 - Wrong target of 'Login as another user' form
Summary: Wrong target of 'Login as another user' form
Keywords:
Status: CLOSED DUPLICATE of bug 1191479
Alias: None
Product: JBoss BRMS Platform 6
Classification: Retired
Component: Business Central
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: ---
Assignee: manstis
QA Contact: Jiri Locker
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-19 12:16 UTC by Jiri Locker
Modified: 2015-02-19 12:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-19 12:28:56 UTC
Type: Bug


Attachments (Terms of Use)
Screenshot (137.47 KB, image/png)
2015-02-19 12:16 UTC, Jiri Locker
no flags Details

Description Jiri Locker 2015-02-19 12:16:00 UTC
Created attachment 993592 [details]
Screenshot

Description of problem:
After unsuccessful login, there is a "Login as another user" button. Clicking it results in 404 page because the action attribute of the form contains wrong reference (/assembly/eap6_3/kie-drools-wb.html).

Version-Release number of selected component (if applicable):
6.1.0.ER5

How reproducible:
-

Steps to Reproduce:
1. Try logging in with wrong credentials.
2. Click Login as another user

Actual results:
HTTP 404 on http://localhost:8080/assembly/eap6_3/kie-drools-wb.html

Expected results:
Login screen http://localhost:8080/business-central/login?

Additional info:

Comment 2 Kris Verlaenen 2015-02-19 12:28:56 UTC
This seems to be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1191479 which didn't make it into ER5 yet.

*** This bug has been marked as a duplicate of bug 1191479 ***


Note You need to log in before you can comment on or make changes to this bug.