Bug 119448 - suspend mode recovery is a hard reboot :(
suspend mode recovery is a hard reboot :(
Status: CLOSED DUPLICATE of bug 117032
Product: Fedora
Classification: Fedora
Component: apmd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 11:50 EST by Wayne Walker
Modified: 2014-03-16 22:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Walker 2004-03-30 11:50:36 EST
Description of problem:

Notebook goes into "suspend" when closing lid.  Upon opening lid, get
a hard reboot instead of un-suspend.

Worked fine under RedHat Linux 7.3 and 9.  No CMOS/setup changes made
to notebook (this is certain as I would have to build the thinkpad
configuration module to change anything :)

Notebook is an IBM ThinkPad 600X.

I assume this is apmd, but don't know for sure.

Version-Release number of selected component (if applicable):

apmd-3.0.2-21

This machine was upgraded from RH9 to Fedora 1, then to FC2test1, and
this morning to FC2test2.  Just in case the applicable component is
not apmd.

How reproducible:

Very.

Steps to Reproduce:
1. Close notebook.
2. Let it go to sleep/suspend (this is not "hibernate to disk", this
is low power consumption suspend).  Verify by seeing the LED for
suspend on solid.
3. Open Notebook.
  
Actual results:

Notebook acts as if just powered on from a full power off state.


Expected results:

A few seconds hesitation while notebook recovers from suspend, then
normal operations.

Additional info:

I can run almost any diagnostic you need.
Comment 1 Bill Nottingham 2004-03-30 11:51:47 EST

*** This bug has been marked as a duplicate of 117032 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.