Bug 1194689 - [abrt] evolution: wl_log(): evolution-alarm-notify killed by SIGTRAP
Summary: [abrt] evolution: wl_log(): evolution-alarm-notify killed by SIGTRAP
Keywords:
Status: CLOSED DUPLICATE of bug 1194135
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Milan Crha
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a49ae1ad18f023e96b54bcb06b9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-20 14:41 UTC by Joachim Frieben
Modified: 2015-05-27 18:22 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 08:39:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (38.32 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: cgroup (190 bytes, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: core_backtrace (18.37 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: dso_list (17.12 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: environ (1000 bytes, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: limits (1.29 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: maps (81.50 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: open_fds (729 bytes, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: proc_pid_status (1.08 KB, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details
File: var_log_messages (674 bytes, text/plain)
2015-02-20 14:41 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2015-02-20 14:41:20 UTC
Version-Release number of selected component:
evolution-3.13.90-1.fc22

Additional info:
reporter:       libreport-2.3.0
backtrace_rating: 3
cmdline:        /usr/libexec/evolution/evolution-alarm-notify
crash_function: wl_log
executable:     /usr/libexec/evolution/evolution-alarm-notify
kernel:         3.20.0-0.rc0.git9.1.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #1 wl_log at src/wayland-util.c:382
 #2 display_handle_error at src/wayland-client.c:711
 #3 ffi_call_unix64 at ../src/x86/unix64.S:76
 #4 ffi_call at ../src/x86/ffi64.c:525
 #5 wl_closure_invoke at src/connection.c:942
 #6 dispatch_event at src/wayland-client.c:1168
 #7 dispatch_queue at src/wayland-client.c:1336
 #8 wl_display_dispatch_queue at src/wayland-client.c:1582
 #9 ??
 #10 ??

Comment 1 Joachim Frieben 2015-02-20 14:41:24 UTC
Created attachment 993923 [details]
File: backtrace

Comment 2 Joachim Frieben 2015-02-20 14:41:25 UTC
Created attachment 993924 [details]
File: cgroup

Comment 3 Joachim Frieben 2015-02-20 14:41:27 UTC
Created attachment 993925 [details]
File: core_backtrace

Comment 4 Joachim Frieben 2015-02-20 14:41:29 UTC
Created attachment 993926 [details]
File: dso_list

Comment 5 Joachim Frieben 2015-02-20 14:41:30 UTC
Created attachment 993927 [details]
File: environ

Comment 6 Joachim Frieben 2015-02-20 14:41:31 UTC
Created attachment 993928 [details]
File: limits

Comment 7 Joachim Frieben 2015-02-20 14:41:34 UTC
Created attachment 993929 [details]
File: maps

Comment 8 Joachim Frieben 2015-02-20 14:41:35 UTC
Created attachment 993930 [details]
File: open_fds

Comment 9 Joachim Frieben 2015-02-20 14:41:36 UTC
Created attachment 993931 [details]
File: proc_pid_status

Comment 10 Joachim Frieben 2015-02-20 14:41:38 UTC
Created attachment 993932 [details]
File: var_log_messages

Comment 11 Milan Crha 2015-02-23 08:39:17 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1194135 ***


Note You need to log in before you can comment on or make changes to this bug.