Bug 1194947 - perl-Perl-Critic-StricterSubs-0.05 is available
Summary: perl-Perl-Critic-StricterSubs-0.05 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Perl-Critic-StricterSubs
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-21 01:25 UTC by Upstream Release Monitoring
Modified: 2015-02-23 11:33 UTC (History)
1 user (show)

Fixed In Version: perl-Perl-Critic-StricterSubs-0.05-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-23 11:33:47 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-02-21 01:25:37 UTC
Latest upstream release: 0.05
Current version/release in rawhide: 0.04-1.fc23
URL: http://search.cpan.org/dist/Perl-Critic-StricterSubs/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-02-21 01:27:13 UTC
Scratch build succeeded http://koji.fedoraproject.org/koji/taskinfo?taskID=9009270

Comment 2 Upstream Release Monitoring 2015-02-23 11:32:43 UTC
ppisar's perl-Perl-Critic-StricterSubs-0.05-1.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=614224


Note You need to log in before you can comment on or make changes to this bug.