Bug 119511 - Yum exists with an XML related failure while loading.
Yum exists with an XML related failure while loading.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
: 119508 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 18:45 EST by shane nuessler
Modified: 2014-01-21 17:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 19:05:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shane nuessler 2004-03-30 18:45:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
[root@sts59105 u4035491]# yum
Traceback (most recent call last):
  File "/usr/bin/yum", line 22, in ?
    import yummain
  File "/usr/share/yum/yummain.py", line 31, in ?
    import yumcomps
  File "/usr/share/yum/yumcomps.py", line 4, in ?
    import comps
  File "/usr/share/yum/comps.py", line 5, in ?
    import libxml2
  File "/usr/lib/python2.3/site-packages/libxml2.py", line 1, in ?
    import libxml2mod
ImportError: /usr/lib/python2.3/site-packages/libxml2mod.so: undefined
symbol: xmlXIncludeProcessFlags


Version-Release number of selected component (if applicable):
yum-2.0.6-1

How reproducible:
Always

Steps to Reproduce:
1.run Yum
2.
3.
    

Actual Results:  yum exists

Expected Results:  yum runs

Additional info:
Comment 1 shane nuessler 2004-03-30 19:04:58 EST
I had an old libxml2.so.2 in /usr/local/lib

Jeremy Fixed this from another bug report (it was affecting more than
one thing)

Thanks!

Comment 2 Seth Vidal 2004-03-30 19:06:24 EST
*** Bug 119508 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.