Bug 119524 - fedora-logos conflict with redhat-artwork
fedora-logos conflict with redhat-artwork
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 21:39 EST by John Reiser
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 21:41:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-03-30 21:39:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Default install of FC2test2 Software Development Workstation fails
up2date when attempting to use fedora-logos-1.1.23-1.


Version-Release number of selected component (if applicable):
fedora-logos-1.1.21-1.1 [old]

How reproducible:
Always

Steps to Reproduce:
1.up2date from fedora-logos-1.1.21-1.1 to fedora-logos-1.1.23-1 after
default install of FC2test2 Software Development Workstation.
2.
3.
    

Actual Results:  Test install failed because of package conflicts:
file /usr/share/gdm/themes/Bluecurve/screenshot.png from install of
fedora-logos-1.1.23-1 conflicts with
file from package redhat-artwork-0.94-1


Expected Results:  No conflict; or, conflict resolved automatically.

Additional info:
Comment 1 Scott Sloan 2004-03-31 11:58:33 EST
I ran into the same problem. 

I just did a manual update of fedora-logos with a gently --force

haven't hit any snags yet.
Comment 2 Scott Sloan 2004-03-31 12:04:15 EST
agh and all is well with current release :)

Note You need to log in before you can comment on or make changes to this bug.