Bug 119554 - can't look at the Japanese manpage
can't look at the Japanese manpage
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: man (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-31 07:44 EST by Akira TAGOH
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.5m2-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 14:56:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2004-03-31 07:44:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)
Gecko/20031114

Description of problem:
Since man has been upgraded to 1.5m2-5, I can't look at the Japanese
manpage, because you have made the changes to search the POSIX
section, and man finds it out in POSIX section first.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.LANG=ja_JP.UTF-8 man man
2.
3.
    

Actual Results:  show /usr/share/man/man1p/man.1p.gz as man(1)

Expected Results:  should show /usr/share/man/ja/man1/man.1.gz as
man(1) on Japanese locale.

Additional info:
Comment 1 Eido Inoue 2004-03-31 11:59:49 EST
Odd. It was supposed to search in /usr/share/man/ja/man1p, then
/usr/share/man/ja/man1.

Fixing.

Note You need to log in before you can comment on or make changes to this bug.