Bug 119556 - typo in libxklavier package description
Summary: typo in libxklavier package description
Status: CLOSED DUPLICATE of bug 118237
Alias: None
Product: Fedora
Classification: Fedora
Component: libxklavier (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 12:55 UTC by petrosyan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2004-03-31 12:55:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
There is a typo in libxklavier package description:
"... This library is indended to support XFree86 ..."

indended -> intended

Version-Release number of selected component (if applicable):
libxklavier-0.97-2.1

How reproducible:
Always

Steps to Reproduce:
rpm -qi libxklavier

Comment 1 Bill Nottingham 2004-04-01 06:03:50 UTC

*** This bug has been marked as a duplicate of 118237 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.