Bug 1195844 - NTP stops Anaconda when no network
Summary: NTP stops Anaconda when no network
Keywords:
Status: CLOSED DUPLICATE of bug 1193833
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: i686
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-24 17:13 UTC by syl
Modified: 2015-02-24 21:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-24 21:34:03 UTC
Type: Bug


Attachments (Terms of Use)
anacondatmp (51.85 KB, application/zip)
2015-02-24 17:13 UTC, syl
no flags Details

Description syl 2015-02-24 17:13:35 UTC
Created attachment 994779 [details]
anacondatmp

I have attached log files from /tmp folder.

Steps to Reproduce:
1. download Fedora-Server-netinst-x86_64-21.iso
2. choose language for your Fedora install
3. do not set up WiFi network and disconnect LAN
4. go to Date & Time and set "On" in Network Time
5. systemctl stop chronyd.service will stop installer from running

"INFO program: Running... systemctl stop chronyd.service" runs in a loop so I have removed most of them from "program" to reduce file size.

Comment 1 David Shea 2015-02-24 21:34:03 UTC

*** This bug has been marked as a duplicate of bug 1193833 ***


Note You need to log in before you can comment on or make changes to this bug.