Bug 119589 - stock sticker applet will not show data
stock sticker applet will not show data
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-applets (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
http://bugzilla.gnome.org/show_bug.cg...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-31 13:34 EST by Jackie Meese
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 13:28:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix from the gnome bugzilla entry that parses the yahoo page differently (5.88 KB, patch)
2004-10-21 17:55 EDT, Forrest
no flags Details | Diff

  None (edit)
Description Jackie Meese 2004-03-31 13:34:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
When running, with default install, the following error message appears:

'no data available or properties not set'

See url above for Gnome's resolution of the problem.

Version-Release number of selected component (if applicable):
gnome-applets-2.2.2-2

How reproducible:
Always

Steps to Reproduce:
1. Right click on a Gnome panel
2. Add to panel -> Accessories -> Stock Ticker
3. Watch message
    

Actual Results:  no data available or properties not set'


Expected Results:  some form of display of at leade the Dow & Nasdaq,
since those are in the default prefs

Additional info:
Comment 1 Forrest 2004-10-21 17:55:02 EDT
Created attachment 105615 [details]
Fix from the gnome bugzilla entry that parses the yahoo page differently

This patch to gnome-applets should remedy the problem of getting stock ticker
information.
Comment 2 Ray Strode [halfline] 2005-09-27 13:28:53 EDT
This problem is resolved in the next release of Red Hat Enterprise Linux. Red
Hat does not currently plan to provide a resolution for this in a Red Hat
Enterprise Linux update for currently deployed systems.

With the goal of minimizing risk of change for deployed systems, and in response
to customer and partner requirements, Red Hat takes a conservative approach when
evaluating changes for inclusion in maintenance updates for currently deployed
products. The primary objectives of update releases are to enable new hardware
platform support and to resolve critical defects. 

Note You need to log in before you can comment on or make changes to this bug.