This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 11960 - ldconfig man page misplaced
Summary: ldconfig man page misplaced
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ldconfig (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-07 21:04 UTC by chalmers
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 02:41:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chalmers 2000-06-07 21:04:33 UTC
The ldconfig man page (/usr/man/man8/ldconfig.8.gz) is in the
ld.so-1.9.5-13.i386.rpm file instead of ldconfig-1.9.5-16.i386.rpm.

Comment 1 Cristian Gafton 2000-08-09 02:41:54 UTC
assigned to jakub

Comment 2 Jakub Jelinek 2000-12-19 16:54:51 UTC
The man page is now in man-pages and ldconfig in glibc packages.
There is no point of issuing an errata for older distribution just because of
a misplaced manpage.


Note You need to log in before you can comment on or make changes to this bug.