Bug 119642 - kdelibs-devel missing dependencies
kdelibs-devel missing dependencies
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: 120265
  Show dependency treegraph
 
Reported: 2004-03-31 18:52 EST by Michael Schwendt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-19 09:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2004-03-31 18:52:51 EST
Compared with Fedora Core 1, many ordinary KDE applications fail to
build from src.rpm with Fedora Core 2 Test 2, because libtool archives
in kdelibs-devel depend on more libraries, which are not listed as
requirements.

In 'kdelibs-devel' package

  Requires: alsa-lib-devel esound-devel fam-devel glib2-devel

would fix that.


Version-Release number of selected component (if applicable):
kdelibs-devel-3.2.1-1.4
Comment 1 Warren Togami 2004-04-19 09:29:17 EDT
Should be fixed soon.

Note You need to log in before you can comment on or make changes to this bug.