Bug 119701 - libgsf-devel is missing from RedHat Enterprise Linux 3
libgsf-devel is missing from RedHat Enterprise Linux 3
Status: CLOSED DUPLICATE of bug 108668
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: libgsf (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 157359 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 11:32 EST by Alistair Riddoch
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 09:08:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alistair Riddoch 2004-04-01 11:32:53 EST
Description of problem:

libgsf-devel package appears to be missing from CDs and from updates.

Version-Release number of selected component (if applicable):

libgsf-1.6.0-4

How reproducible:

Every time

Steps to Reproduce:
1. Attempt to install libgsf-devel from up2date
  
Actual results:
up2date reports that package is not available

Expected results:
up2date should install libgsf-devel from the updates repository

Additional info:
The src.rpm does build both devel and debuginfo rpms.
Comment 1 Caolan McNamara 2004-04-29 16:08:23 EDT
This apparently is a common thing with many -devel packages, i.e. not
specific to libgsf alone and will be resolved in the next update.

*** This bug has been marked as a duplicate of 108668 ***
Comment 2 Caolan McNamara 2004-08-23 09:08:15 EDT
close as duplicate
Comment 3 Caolan McNamara 2005-05-31 09:12:19 EDT
*** Bug 157359 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.