Bug 119710 - installer gives no hint as to ability to customise packages
installer gives no hint as to ability to customise packages
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 13:16 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:13:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-01 13:16:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
The installer gives four install types:
 1. Personal desktop
 2. Workstation
 3. Server
 4. Custom

It is not clear enough that options 1-3 will allow the package list to
be customised later. (Much later actually)
Comment 1 Jeremy Katz 2004-04-05 17:59:33 EDT
To be honest, my end goal is to get rid of custom... it serves little
purpose at this point (the other install classes give you just as much
customization potential), but it's a little late to change for FC2 at
this point.
Comment 2 Leonard den Ottolander 2004-05-03 08:25:44 EDT
If you keep in "Custom" for now you might want to add the "select
individual packages". I am also unable to adjust the package list when
doing a custom installation of FC2t3.

It's not very intuitive that you can customize the package list for
all but a custom installation.
Comment 3 Jeremy Katz 2004-09-22 15:13:22 EDT
The way that it currently is mirrors the way that other installers
work and seems to be reasonable.  Until custom dies at least :)
Comment 4 Need Real Name 2004-09-23 03:03:07 EDT
> It is not clear enough that options 1-3 will allow the package
> list to be customised later. (Much later actually)

Can't we at least mention it? Go on!
Comment 5 Leonard den Ottolander 2004-09-23 07:48:10 EDT
I do not know of which other installers you speak, but the fact that
one cannot customize the package selection for *only* a "custom"
installation still strikes me as weird. (Must say I haven't checked
this for FC3t1/2 though.) This means only the "custom" installation is
not customizable wrt package selection. You call that reasonable
behaviour ;) ?

Note You need to log in before you can comment on or make changes to this bug.