Bug 119752 - consolehelper-gtk: steals keyboard focus
consolehelper-gtk: steals keyboard focus
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 18:15 EST by Need Real Name
Modified: 2013-07-02 18:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 07:22:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-01 18:15:11 EST
Description of problem:
While editing a file in gedit, I load an application that requires a
good while to load in the background.
The backgrounded application requires authentication, and
consolehelper-gtk pops up a window asking for a password.

By the time this happens, I am back in gedit, working.
Shortly before I finish entering a word with a linebreak,
consolehelper-gtk appears, steals keyboard focus and the
authentication failure is logged.

This shouldn't happen - keyboard focus should not be taken from any
other application.
Comment 1 Need Real Name 2004-04-11 14:13:43 EDT
Seems to be a dupe of http://bugzilla.gnome.org/show_bug.cgi?id=118372

Note You need to log in before you can comment on or make changes to this bug.