Bug 119831 - Add .phoenix in file_context
Add .phoenix in file_context
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
triage|leonardjo|closed|rawhide
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 10:26 EST by Miloš Komarčević
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.9.2-8
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 13:44:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2004-04-02 10:26:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
I've noticed that the .mozilla dir gets a different context to other
files in my home dir, and after peaking into file_context I see
.netscape should do the same. 
Maybe firefox's .phoenix should be included as well?
Comment 1 Daniel Walsh 2004-04-02 23:05:29 EST
Fixed in policy-1.9.2-8
Comment 2 Miloš Komarčević 2004-05-02 11:45:37 EDT
Also, shouldn't /usr/lib(?64)/mozilla-firefox be just
/usr/lib(?64)/firefox
That seems to be the plugins etc path in the fedora.us build at least.

Note You need to log in before you can comment on or make changes to this bug.