Bug 1198398 - Test case failure: GNOME Shell - Concurrent Logins on ATI ES1000 [1002:515e]
Summary: Test case failure: GNOME Shell - Concurrent Logins on ATI ES1000 [1002:515e]
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-drv-ati
Version: 7.1
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jérôme Glisse
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-04 01:55 UTC by Vasiliy Sharapov
Modified: 2015-03-05 20:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 20:16:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vasiliy Sharapov 2015-03-04 01:55:18 UTC
Filed from caserun https://tcms.engineering.redhat.com/run/201930/#caserun_8143953

Version-Release number of selected component (if applicable):
RHEL-7.1-20141201.0
kernel-3.10.0-206.el7.x86_64
xorg-x11-drv-ati-7.4.0-1.20140918git56c7fb8.el7.x86_64
xorg-x11-server-Xorg-1.15.0-29.el7.x86_64
----------

Steps to Reproduce: 
 1. create 3 user accounts
 2. log in to GNOME Shell


 1. switch user to second one
 2. switch user to third one
 3. In every session execute command glxinfo | grep render



Actual results: 
 Everything works but render string is 'Gallium 0.4 on llvmpipe'

Expected results:
no crash should occur, you should be able to switch between X servers by
ctrl+alt+FX

In none of the outputs of the executed commands shouldn't be shown that the
renderer is llvmpipe or any other software renderer

Comment 2 Jérôme Glisse 2015-03-05 20:16:43 UTC
ES1000 do not provide OpenGL acceleration as such it is expected to have the llvmpipe renderer.


Note You need to log in before you can comment on or make changes to this bug.