Bug 11984 - workstation should default to GNOME rather than nothing
workstation should default to GNOME rather than nothing
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
: 14616 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-08 10:58 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 12:17:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-06-08 10:58:08 EDT
In a workstation installation, it would IMHO be better for at least one of
KDE or GNOME to be selected by default.
Comment 1 Brock Organ 2000-06-08 18:19:32 EDT
this request has been added to the features request list
Comment 2 Michael Fulbright 2000-08-07 12:16:24 EDT
*** Bug 14616 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2000-08-07 12:17:41 EDT
Fixed.

Note You need to log in before you can comment on or make changes to this bug.