Bug 119857 - Not possible to "Add to panel" when panel full
Not possible to "Add to panel" when panel full
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 12:40 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-11 04:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-02 12:40:07 EST
Description of problem:
It's not possible to right-click the panel and choose "Add to panel"
when the panel is full.
This is because the context menu for an icon is selected instead.
Comment 1 Mark McLoughlin 2004-08-11 04:27:18 EDT
Thanks - its a known issue, with no obvious solution:

  http://bugzilla.gnome.org/show_bug.cgi?id=121606

(Note, your particular case isn't as big a problem as the one in the
upstream bug report - if your panel is full, why would you expect to
be able to add more items to it?)

Note You need to log in before you can comment on or make changes to this bug.