Bug 119858 - system-config-proc will not run
system-config-proc will not run
Status: CLOSED DUPLICATE of bug 119769
Product: Fedora
Classification: Fedora
Component: usermode (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 12:42 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-02 12:42:25 EST
1. Run system-config-proc as non-root from a terminal window
2. Enter root password when prompted
3. Watch as bash complains:
 $ system-config-proc
 Could not set exec context to user_u:sysadm_r:sysadm_t
 Broken pipe

Running as root from bash works.

Might be an selinux, consolehelper-gtk or other problem instead..
Comment 1 Bill Nottingham 2004-04-05 17:42:44 EDT

*** This bug has been marked as a duplicate of 119769 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.