Bug 119860 - gnome help does not inform the user if no match is found.
Summary: gnome help does not inform the user if no match is found.
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-02 17:46 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-26 16:03:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-04-02 17:46:24 UTC
Gnome help appears to hang.

1. Load gnome help, press Ctrl+F, enter "abracadabra".
2. Press Next.

The Next button is now greyed out, not because a find is happenning
but because no match was found.

A message should show that no match was found.

Comment 1 Craig Routledge 2004-06-07 02:54:16 UTC
This bug has been submitted upstream at
http://bugzilla.gnome.org/show_bug.cgi?id=129944



Note You need to log in before you can comment on or make changes to this bug.