Bug 119867 - Crash when selecting "preferences" from the clock's context menu
Summary: Crash when selecting "preferences" from the clock's context menu
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 120163 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-02 18:13 UTC by Julien Olivier
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-03 01:45:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Julien Olivier 2004-04-02 18:13:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
In Fedora Core 2 test2, right-clicking on the clock and selecting
preferences results in crash of the clock applet.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right-click on the clock
2.Select preferences

    

Actual Results:  Crash !

Expected Results:  The preferences window should show up.

Additional info:

Comment 1 Julien Olivier 2004-04-03 01:45:15 UTC
Fixed after an upgrade.

Sorry.

Comment 2 Bill Nottingham 2004-04-06 22:01:01 UTC
*** Bug 120163 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.