Bug 119869 - Can't create archives in FC2 test2
Can't create archives in FC2 test2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 13:17 EST by Julien Olivier
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 12:23:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julien Olivier 2004-04-02 13:17:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
In Fedora Core 2 test 2, I can select files in Nautilus, right-click
on them and select "create archive".

The problem is that it only works if I select only 1 folder. If I
select several folders or files, it does nothing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Select a bunch of files / folders (but not only 1 folder)
2.Right-click on the selection
3.Select "create archive"
    

Actual Results:  Nothing happens

Expected Results:  It should launch file-roller and create the archive

Additional info:
Comment 1 Julien Olivier 2004-04-02 18:01:51 EST
I've just done more tests, and here is how it works:

 - if you select one or more folders, and click on "create archive",
it works.
 - if you select one or more files and click on "create archive", it
does nothing
 - if you select one or more files and one or more folder, then click
on "create archive", nothing happens
 - if you right-click on an empty file (created using "create document
-> empty file"), the "create archive" entry isn't in the menu (which
sort of makes sense).

Hope this helps.
Comment 2 Marco Pesenti Gritti 2004-10-27 12:18:01 EDT
Are you still seeing this ? I cannot reproduce it on rawhide.
Comment 3 Julien Olivier 2004-10-27 12:23:30 EDT
No, it seems fixed for me too.

Note You need to log in before you can comment on or make changes to this bug.