Bug 11987 - circular dependencies on upgrade from minimal 5.2 -> winston
Summary: circular dependencies on upgrade from minimal 5.2 -> winston
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 12276 12322 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-08 16:38 UTC by Brock Organ
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-24 08:37:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brock Organ 2000-06-08 16:38:58 UTC
From test case U-I-06:

When upgrading from a minimal 5.2 install to winston, unresolved
dependencies are circular in nature, choosing to install packages to
satisfy dependencies results in circular paths ...

Comment 1 Brock Organ 2000-06-18 03:57:14 UTC
*** Bug 12276 has been marked as a duplicate of this bug. ***

Comment 2 Brock Organ 2000-06-19 18:29:21 UTC
*** Bug 12322 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2000-06-23 19:05:09 UTC
this is fixed in winston beta2 ...


Note You need to log in before you can comment on or make changes to this bug.