Bug 119892 - kdemultimedia in rawhide does not include JuK.
kdemultimedia in rawhide does not include JuK.
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: kdemultimedia (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 17:07 EST by Ismael Juma
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-04 05:47:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ismael Juma 2004-04-02 17:07:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
Juk is not included in the rawhide RPM for kdemultimedia available in
the following link:

http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/kdemultimedia-3.2.1-1.i386.rpm

However, the RPM packaged by Redhat available in the KDE servers
_does_ include it:

ftp://ftp.kde.org/pub/kde/stable/3.2.1/RedHat/Fedora/i386/kdemultimedia-3.2.1-0.1.i386.rpm

It is possible to confirm that the rawhide RPM does not include Juk by
inspecting the RPM itself with mc or by installing it and then
checking what files are installed by the package.

Version-Release number of selected component (if applicable):
3.2.1-1.i386

How reproducible:
Always

Steps to Reproduce:
1.Install kdemultimedia-3.2.1-1.i386.rpm
2.Search for the Juk binaries
3.
    

Actual Results:  Juk binaries are not available

Expected Results:  Juk should have been installed and its binaries
available

Additional info:

An easy workaround is to just install the kdemultimedia package from
the KDE servers.
Comment 1 Ngo Than 2004-04-04 05:47:07 EDT
for building juk, it needs extra taglib library, which is not included
in nex fc2 yet. So i don't see it will be included in FC2. But perhaps
in fc3!

Note You need to log in before you can comment on or make changes to this bug.