This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 119921 - up2date/yum complain that gstreamer-plugins is not a gzipped file
up2date/yum complain that gstreamer-plugins is not a gzipped file
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gstreamer-plugins (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-03 02:18 EST by G.Wolfe Woodbury
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 19:44:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text oputput running up2date from CLI (2.24 KB, text/plain)
2004-04-03 02:26 EST, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2004-04-03 02:18:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
mirror.hiwaay.net and GATech rsync archives contain corrupted versions
of this file.  Attempts to download individually from RedHat archive
also yeild a bad file to update.

Version-Release number of selected component (if applicable):
gstreamer-plugins-0.8.0-3

How reproducible:
Always

Steps to Reproduce:
1. rsync against development tree at mirror.hiwaay.net or
rsync.gtlib.gatech.edu to fetch gstreamer-plugins-0.8.0-3.i386.rpm
2. run up2date or yum
3.
    

Actual Results:  up2date fails with long traceback and ultimately a
"not a gzipped file" error message.

Expected Results:  normal up2date processing

Additional info:
Comment 1 G.Wolfe Woodbury 2004-04-03 02:26:27 EST
Created attachment 99084 [details]
text oputput running up2date from CLI
Comment 2 G.Wolfe Woodbury 2004-04-03 02:27:28 EST
libpcap file is also corrupt.
Comment 3 G.Wolfe Woodbury 2004-04-03 02:38:48 EST
gstreamer-plugins install/update via rpm yeilds bad dependency for libdv
libpcap update via rpm yeilds ethereal dependency errors
Comment 4 G.Wolfe Woodbury 2004-04-06 19:44:37 EDT
not a problem with the noted files, seems to be a strange intereaction
with other problems in the dependency trees.

Note You need to log in before you can comment on or make changes to this bug.