Bug 119956 - "WARNING: Failed to parse..." during an installation
"WARNING: Failed to parse..." during an installation
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 147594 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-03 23:03 EST by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 03:23:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-04-03 23:03:28 EST
Description of problem:
(Sorry! Scratch bug #119955 - some wrong key somewhere)

While installing rpm for gnome-panel the following shows up
apparently from postinstalls scripts:

WARNING: Failed to parse default value `^@^@' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `^@^@' for schema
(/schemas/apps/clock_applet/prefs/hour_format)

This is from 'cat -v' so '^@' are actually null characters.

Version-Release number of selected component (if applicable):
gnome-panel-2.6.0-1

How reproducible:
It appears that always.  Reinstalling with 
'rpm -Uvh --force gnome-panel-2.6.0-1.i386.rpm'
is producing the same messages.
Comment 1 Mark McLoughlin 2004-04-05 15:16:16 EDT
Thanks for the report, fixed in Raw Hide with gnome-panel-2.6.0-3
Comment 2 Michal Jaegermann 2005-02-01 19:56:19 EST
This bug resurfaced with gnome-panel-2.9.90-1.  This time 'cat -v'
gives the following:

WARNING: Failed to parse default value `M-[M-2M-[M-4' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `M-`M-%M-(M-`M-%M-*' for schema
(/schemas/apps/clock_applet/prefs/hour_format)
WARNING: Failed to parse default value `M-`M--M-(M-`M--M-*' for schema
(/schemas/apps/clock_applet/prefs/hour_format)

Is this is a new bug which deserves its own report?  Looks
awfully similar.
Comment 3 Mark McLoughlin 2005-02-02 03:23:31 EST
Better to open a new bug every time you see this. Its going to be a
recurring problem because its easy for translators to make this mistake:

http://mail.gnome.org/archives/gnome-i18n/2005-February/msg00011.html

Anyway, fixed upstream. Problem should go away in 2.9.91
Comment 4 Mark McLoughlin 2005-02-09 12:31:16 EST
*** Bug 147594 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.