Bug 1199784 - [L10N] Japanese translation for "Minor version" and "Major version" on New Operation System page should be changed
Summary: [L10N] Japanese translation for "Minor version" and "Major version" on New Op...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Dominic Cleal
QA Contact: Tazim Kolhar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-08 10:08 UTC by Yuko Katabami
Modified: 2018-08-30 21:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 13:58:18 UTC
Target Upstream Version:


Attachments (Terms of Use)
Japanese translations (83.79 KB, image/png)
2015-03-08 10:08 UTC, Yuko Katabami
no flags Details
Major and minor version (75.87 KB, image/png)
2015-06-02 09:37 UTC, Tazim Kolhar
no flags Details

Description Yuko Katabami 2015-03-08 10:08:26 UTC
Created attachment 999288 [details]
Japanese translations

Description of problem:
The current translations for "Major version" and "Minor version" are "メジャー" (Major) and "マイナー" (Minor), missing the word "バージョン" (version).


Version-Release number of selected component (if applicable): 6.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to the installer with ja selected as locale.
2. Click Hosts -> Operating Systems -> New Operating System
3. Check translations for "Major version" and "Minor version" on "Operating System" tab.


Actual results:
"メジャー" (Major) and "マイナー" (Minor)


Expected results:
"メジャーバージョン" (Major) and "マイナーバージョン" (Minor)

Additional info:
This might possibly due to English string updates, making the translations not matching the current English strings.

Comment 5 Mike Burns 2015-03-11 16:26:12 UTC
This field is in core foreman, moving to that component.

Comment 9 RHEL Program Management 2015-04-30 16:04:05 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 15 Tazim Kolhar 2015-06-02 09:36:52 UTC
VERIFIED:

# rpm -qa | grep foreman
foreman-1.7.2.25-1.el7sat.noarch
ruby193-rubygem-foreman-tasks-0.6.12.5-1.el7sat.noarch
ruby193-rubygem-foreman_gutterball-0.0.1.9-1.el7sat.noarch
ibm-hs21-04.lab.bos.redhat.com-foreman-proxy-1.0-1.noarch
ruby193-rubygem-foreman_docker-1.2.0.14-1.el7sat.noarch
foreman-debug-1.7.2.25-1.el7sat.noarch
foreman-ovirt-1.7.2.25-1.el7sat.noarch
ruby193-rubygem-foreman-redhat_access-0.1.0-1.el7sat.noarch
rubygem-hammer_cli_foreman_bootdisk-0.1.2.7-1.el7sat.noarch
rubygem-hammer_cli_foreman_docker-0.0.3.6-1.el7sat.noarch
foreman-selinux-1.7.2.13-1.el7sat.noarch
ruby193-rubygem-foreman_bootdisk-4.0.2.13-1.el7sat.noarch
foreman-vmware-1.7.2.25-1.el7sat.noarch
ruby193-rubygem-foreman_hooks-0.3.7-2.el7sat.noarch
rubygem-hammer_cli_foreman_discovery-0.0.1.10-1.el7sat.noarch
foreman-proxy-1.7.2.4-1.el7sat.noarch
ibm-hs21-04.lab.bos.redhat.com-foreman-client-1.0-1.noarch
ibm-hs21-04.lab.bos.redhat.com-foreman-proxy-client-1.0-1.noarch
foreman-gce-1.7.2.25-1.el7sat.noarch
rubygem-hammer_cli_foreman-0.1.4.12-1.el7sat.noarch
foreman-compute-1.7.2.25-1.el7sat.noarch
ruby193-rubygem-foreman_discovery-2.0.0.14-1.el7sat.noarch
rubygem-hammer_cli_foreman_tasks-0.0.3.4-1.el7sat.noarch
foreman-libvirt-1.7.2.25-1.el7sat.noarch
foreman-postgresql-1.7.2.25-1.el7sat.noarch

steps:
1. Log in to the installer with ja selected as locale.
2. Click Hosts -> Operating Systems -> New Operating System
3. Check translations for "Major version" and "Minor version" on "Operating System" tab.
"メジャーバージョン" (Major) and "マイナーバージョン" (Minor)

screenshot attched

Comment 16 Tazim Kolhar 2015-06-02 09:37:56 UTC
Created attachment 1033685 [details]
Major and minor version

Comment 17 Bryan Kearney 2015-08-11 13:23:26 UTC
This bug is slated to be released with Satellite 6.1.

Comment 18 Bryan Kearney 2015-08-12 13:58:18 UTC
This bug was fixed in version 6.1.1 of Satellite which was released on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.