Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1199794 - [ALL_LANG] Incompleted message "Successfully deleted ." with a missing variable
Summary: [ALL_LANG] Incompleted message "Successfully deleted ." with a missing variable
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: Unspecified
Assignee: Dominic Cleal
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-08 12:11 UTC by Yuko Katabami
Modified: 2018-08-30 21:57 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-12 15:20:09 UTC
Target Upstream Version:


Attachments (Terms of Use)
successfully-deleted in ja-JP (83.00 KB, image/png)
2015-03-08 12:11 UTC, Yuko Katabami
no flags Details

Description Yuko Katabami 2015-03-08 12:11:00 UTC
Created attachment 999317 [details]
successfully-deleted in ja-JP

Description of problem:
"Successfully deleted ." message is missing the object.
As result, both English and localized strings appear incomplete.

Version-Release number of selected component (if applicable): 6.0


How reproducible: 100%


Steps to Reproduce:
1. Log in to the installer.
2. Click OpenStack Installer -> Deployments
3. Click "Delete" button for a deployment and confirm the action.
4. Check the message shown on the top right.

Actual results:
English: Successfully deleted .
Japanese: が正常に削除されました。


Expected results:
English: Successfully deleted a deployment.
Japanese: デプロイメントが正常に削除されました。

Additional info:

Comment 5 Mike Burns 2015-03-11 16:26:14 UTC
This field is in core foreman, moving to that component.

Comment 8 RHEL Program Management 2015-04-30 16:03:49 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 13 Bryan Kearney 2015-08-12 15:20:09 UTC
This fix was delivered with Satellite 6.1.1 which was delivered on 12 August, 2015.


Note You need to log in before you can comment on or make changes to this bug.