This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 119996 - Main Menu's File Browser icon are in stock Gnome icon bot BlueCurve
Summary: Main Menu's File Browser icon are in stock Gnome icon bot BlueCurve
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-04 23:46 UTC by Jones Lee
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 08:43:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jones Lee 2004-04-04 23:46:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
The new entry in Main Menu is the File Browser or File System or File 
Manager still used gnome stock icon not BlueCurve

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Click on Main Menu (RedHat icon)
2.
3.
    

Actual Results:  Gnome Stock 

Expected Results:  BlueCurve

Additional info:

Comment 1 Need Real Name 2004-06-06 22:20:01 UTC
Think it should be using "icon-filemanager.png" rather than the
current icon.

Comment 2 Alexander Larsson 2004-10-06 08:43:33 UTC
Seems to be fixed now.



Note You need to log in before you can comment on or make changes to this bug.