Bug 119999 - GNOME Splash's panel icon is in gnome stock not BlueCurve
GNOME Splash's panel icon is in gnome stock not BlueCurve
Status: CLOSED DUPLICATE of bug 119998
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-04 19:52 EDT by Jones Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-04-04 19:52:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
If log in as root, at the GNOME Splash screen, the GNOME Panel icon 
is BlueCurve but if log in as normal users, the GNOME Panel icon (2nd 
icon from left) is still in gnome stock.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in as normal users
2. Observe the splash screen's 2nd icon from left
3.
    

Actual Results:  Gnome Stock 

Expected Results:  BlueCurve

Additional info:
Comment 1 Bill Nottingham 2004-04-06 12:48:58 EDT

*** This bug has been marked as a duplicate of 119998 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.