Bug 12016 - Error Starting GUI Installer with PCMCIA NFS Install
Summary: Error Starting GUI Installer with PCMCIA NFS Install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 12017 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 06:04 UTC by Jeremy Katz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 15:18:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-06-09 06:04:06 UTC
On a Sony Vaio with the Neomagic NM2160 (Vendor 10c8, Device 0004) doing an
install via pcmcia.img and an NFS install.  It attempts to start up X and
gets the following traceback

Probing for mouse type...
/usr/X11R6/bin/XF86_SVGA missing.  Falling back to VGA16
Traceback(innermost last):
  File "/usr/bin/anaconda", line 250, in ?
    result = xserver.startX
  File "/usr/lib/anaconda/xserver.py", line 44, in startX
    server = x.test ([':1', 'vt7', '-s', '1440', '-terminate'], spawn=1)
  File "/usr/lib/anaconda/xf86config.py", line 868, in test
    os.execv(args[0], args)
OSError: [Errno 2] No such file or directory
X startup failed, falling back to text mode

From which point it falls back to text mode and the install proceeds
normally

Comment 1 Brock Organ 2000-06-09 13:56:58 UTC
this issue has been added to the winston scrub list ... thanks!

Comment 2 Matt Wilson 2000-06-16 15:17:44 UTC
updated Cards file, should work in next build.


Comment 3 Matt Wilson 2000-06-16 15:18:04 UTC
*** Bug 12017 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.