Bug 12017 - Incorrect Configuration for XF86Config-4 and Neomagic Card
Summary: Incorrect Configuration for XF86Config-4 and Neomagic Card
Status: CLOSED DUPLICATE of bug 12016
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 06:08 UTC by Jeremy Katz
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 15:12:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-06-09 06:08:22 UTC
When anaconda sets up X for a Neomagic NM2160 (Vendor 10c8, Device 0004),
/etc/X11/XF86Config-4 is set up with the Device section having the driver
set to vga.  In XFree4, this should instead be neomagic

Comment 1 Brock Organ 2000-06-09 13:55:16 UTC
this issue has been added to the winston scrub list ... thanks!

Comment 2 Matt Wilson 2000-06-16 15:18:06 UTC

*** This bug has been marked as a duplicate of 12016 ***


Note You need to log in before you can comment on or make changes to this bug.