Bug 120191 - Add Word Count patch to OpenOffice.org
Summary: Add Word Count patch to OpenOffice.org
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-06 17:14 UTC by Brian Wright
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-10 18:41:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Wright 2004-04-06 17:14:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040113

Description of problem:
I'd like to see a word count patch added to OpenOffice.org.  I know
that SuSE has a "Word Count" option added to the "Tools" menu is
OpenOffice writer.

Since that patch is GPL'ed, I'd like to see it added to OpenOffice.org
prior to the Fedora Core 2 release, if possible.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-1.i386.org

How reproducible:
Always

Steps to Reproduce:
1. Go to Tools menu
2. Select "Tools"
3.
    

Actual Results:  I looked for a "Word Count" option, but it wasn't there.

Expected Results:  A "Word Count" option should be there.

Additional info:

Comment 1 Dan Williams 2004-04-10 18:41:40 UTC
Fixed in 1.1.1-2, available in rawhide


Note You need to log in before you can comment on or make changes to this bug.