Bug 12026 - xinetd and inetd
xinetd and inetd
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-09 10:20 EDT by Frank Sweetser
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-09 10:20:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Sweetser 2000-06-09 10:20:45 EDT
After installing, xinetd and inetd both try to start up.  Since it starts
first, inetd wins, causing xinetd to fail.
Comment 1 Trond Eivind Glomsrxd 2000-06-18 18:33:55 EDT
xinetd now obsoletes inetd.

Note You need to log in before you can comment on or make changes to this bug.