Bug 120267 - mouse clicking with touch pad no longer works
mouse clicking with touch pad no longer works
Status: CLOSED DUPLICATE of bug 116674
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 10:09 EDT by Dan Blomberg
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Blomberg 2004-04-07 10:09:59 EDT
Description of problem:  from Fedora Core 1 to Fedora Core 2 test 2
the touch pad mouse on a compaq armada E500 no longer accepts a tap on
teh pad as a mouse click. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2004-04-07 10:15:33 EDT

*** This bug has been marked as a duplicate of 116674 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:27 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.